Email Message Delays

Incident Report for IPVanish

Resolved

Google has indicated that the issue has been resolved.
Posted Apr 09, 2026 - 00:03 UTC

Identified

An ongoing Google-related issue with email messages has resulted in extended delays in response. You can check the status of the issue here - https://www.google.com/appsstatus/dashboard/incidents/224ozRqzW4sFBDK8hLnT
Posted Apr 08, 2026 - 19:28 UTC
This incident affected: Support (Ticketing).