OpenVPN and IKEv2

Incident Report for IPVanish

Resolved

We have received no further reports of this issue.
Posted Aug 23, 2026 - 05:18 UTC

Investigating

We are currently investigating a service impacting issue with OpenVPN, and IKEv2 connections. At this time we recommend using WireGuard that is not affected.
Posted Aug 23, 2026 - 03:31 UTC