Oslo, Norway

Incident Report for IPVanish

Resolved

We have received no further reports of this issue.
Posted Aug 15, 2026 - 16:04 UTC

Investigating

We are currently investigating a service impacting issue for Oslo, Norway. Impacted customers may experience degraded performance.
Posted Aug 14, 2026 - 13:50 UTC
This incident affected: Server Status.