Some customers unable to connect, using wireguard through our iOS and android apps
Incident Report for IPVanish
Resolved
This incident has been resolved.
Posted May 20, 2023 - 12:15 UTC
Monitoring
Our team has identified the issue with our wireguard protocol and implemented a fix. Customers should now be able to connect using the wireguard protocol in all of our apps we will continue monitoring.
Posted May 20, 2023 - 05:54 UTC
Investigating
We’re getting reports of some users not being able to connect with wireguard through the android and iOS IPVanish app – our engineering team is investigating.
Posted May 20, 2023 - 05:22 UTC
This incident affected: Server Status.