Potential service impacting situation for Lisbon, Portugal.

Incident Report for IPVanish

Resolved

We have received no further reports of this issue.
Posted Apr 16, 2025 - 05:23 UTC

Investigating

We are currently investigating a potential service impacting situation for Lisbon, Portugal. Some servers may be unavailable during this time.
Posted Apr 15, 2025 - 22:55 UTC
This incident affected: Server Status.