[ISB] - [Islamabad], [Pakistan]
Incident Report for IPVanish
Resolved
ISB packet loss has subsided and all servers are available again.
Posted Mar 30, 2024 - 05:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 03:23 UTC
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 03:22 UTC
Investigating
Currently there is some packet loss with the ISB Pakistan location. Some of the VPN servers are not showing available in the APP.
Posted Mar 30, 2024 - 03:04 UTC
This incident affected: Server Status.