Las Vegas, US

Incident Report for IPVanish

Resolved

This incident has been resolved. All systems at this location are now operational.
Posted Dec 29, 2025 - 20:04 UTC

Investigating

There is a limited number of systems at this location with a connectivity issue that we are currently investigating.
Posted Dec 29, 2025 - 07:16 UTC
This incident affected: Server Status.