Manchester, UK

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Oct 29, 2024 - 13:52 UTC

Update

There are a small number of the VPN systems that are not responding. We are working with the upstream provider to get those back online.
Posted Oct 29, 2024 - 13:00 UTC

Investigating

We are currently investigating a potential service impacting situation for Manchester, UK.
There is intermittent packet loss at this location that is affecting connections to some of the servers
Posted Oct 28, 2024 - 23:04 UTC
This incident affected: Server Status.