Vilnius, Lithuania - Virtual

Incident Report for IPVanish

Resolved

We have received no further reports of this issue.
Posted Sep 21, 2026 - 20:42 UTC

Investigating

We are currently investigating a potential service impacting situation. Some servers may not be available at this time.
Posted Sep 21, 2026 - 17:23 UTC
This incident affected: Server Status.