Service impacting situation, Kansas City

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Aug 29, 2026 - 09:12 UTC

Investigating

We are currently investigating a potential service impacting situation. Some servers may not be available at this time.
Posted Aug 29, 2026 - 01:04 UTC
This incident affected: Server Status.