Las Vegas [LAS]

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 07:56 UTC

Investigating

There is a service impacting issue at this location, which is being investigated.
Posted Jan 05, 2026 - 05:40 UTC
This incident affected: Server Status.