Santiago, Chile

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Jul 18, 2026 - 16:01 UTC

Investigating

We are currently investigating a service-impacting issue for some users.
Posted Jul 18, 2026 - 04:03 UTC
This incident affected: Server Status.