SEA - Seattle, United States
Incident Report for IPVanish
Resolved
No further reports of this issue have been received.
Posted Apr 29, 2024 - 12:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 27, 2024 - 04:58 UTC
Monitoring
The fiber cable causing the packet loss earlier this morning appears to be fixed. The routing out of Seattle looks much better at this time.
Posted Apr 26, 2024 - 23:48 UTC
Identified
The packet loss observed in Seattle is due to an ongoing fiber break. We will provide further updates once it has been resolved.
Posted Apr 26, 2024 - 11:35 UTC
Investigating
We are currently investigating a potential service impacting situation in this location. There is intermittent packet loss at this location that is affecting connections to some of the servers.
Posted Apr 26, 2024 - 11:31 UTC
This incident affected: Server Status.