Istanbul, Turkey & Yerevan, Armenia

Incident Report for IPVanish

Resolved

We have received no further reports of this issue.
Posted Jul 14, 2026 - 17:05 UTC

Investigating

We are currently investigating a service-impacting situation.
Posted Jul 14, 2026 - 12:36 UTC
This incident affected: Server Status.