Wireguard. issue

Incident Report for IPVanish

Resolved

We have received no further reports of this issue.
Posted Mar 05, 2026 - 01:57 UTC

Investigating

We are currently investigating a service impacting situation with Wireguard.
Posted Mar 05, 2026 - 00:55 UTC
This incident affected: Server Status.