Potential Service Impact

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Sep 13, 2026 - 00:12 UTC

Investigating

We are currently investigating a potential service impacting situation. Some servers may not be available.
Posted Sep 12, 2026 - 21:16 UTC
This incident affected: Server Status.