TOR - Toronto, Canada

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Jan 22, 2026 - 17:59 UTC

Investigating

We are currently investigating a potential service impacting situation in this location.
Posted Jan 22, 2026 - 17:02 UTC
This incident affected: Server Status.