LAS- Las Vegas, US

Incident Report for IPVanish

Resolved

No further reports of this issue have been received.
Posted Oct 27, 2025 - 04:16 UTC

Investigating

There is a very limited outage with some of our systems at this location. We are currently looking into the issue
Posted Oct 26, 2025 - 02:09 UTC
This incident affected: Server Status.