Service impacting situation for Calgary, Canada

Incident Report for IPVanish

Resolved

We have received no further reports of this issue.
Posted Jun 12, 2026 - 04:59 UTC

Investigating

We are currently investigating a potential service impacting situation for Calgary, Canada.
Some services may not be available while we investigate.
Posted Jun 12, 2026 - 04:15 UTC
This incident affected: Server Status.