DXB - Dubai, United Arab Emirates
Incident Report for IPVanish
Resolved
The issue at DXB has subsided and all systems are available in the APP at this location now.
Posted Mar 31, 2024 - 00:55 UTC
Investigating
We are experiencing packet loss in DXB that is affecting several of our systems there. At this time we are looking into the issue.
Posted Mar 31, 2024 - 00:14 UTC
This incident affected: Server Status.