MEL - Melbourne, Australia
Incident Report for IPVanish
Identified
We are awaiting a status update from our upstream provider. More information will be provided as soon as it becomes available.
Posted Jul 08, 2024 - 11:15 UTC
Investigating
We are currently investigating a potential service impacting situation in this location. There is partial outage at this location that is affecting connections to some of the servers.
Posted Jul 07, 2024 - 17:55 UTC
This incident affects: Server Status.