Potential service impacting issue in Paris, France.

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted May 14, 2025 - 19:39 UTC

Investigating

We are currently investigating a potential service impacting issue in Paris, France. Some servers may be unavailable during this time.
Posted May 14, 2025 - 00:47 UTC
This incident affected: Server Status.