Live Chat
Incident Report for IPVanish
Resolved
Functionality to the chat system has been restored.
Posted Jul 19, 2024 - 05:08 UTC
Monitoring
A recent upgrade of our ticketing system requires that certain aspects of live chat be re-configured before being re-enabled. Please utilize our helpdesk and ticketing system in the mean time. We appreciate your patience.
Posted Jul 17, 2024 - 00:54 UTC
This incident affected: Support (Live Chat).