Service impacting situation for Sofia, Bulgaria

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted May 05, 2026 - 08:26 UTC

Investigating

We are currently investigating a potential service impacting situation for Sofia, Bulgaria
Some services may not be available while we investigate.
Posted May 05, 2026 - 02:03 UTC
This incident affected: Server Status.