We are currently investigating a service impacting issue

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 21:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2025 - 16:50 UTC

Investigating

We are investigating a service impacting issue in the following locations:

San Jose, United States
San Francisco, United States
Panama City - Virtual, Panama
Quito - Virtual, Ecuador

We are working diligently to resolve this. You may experience packet loss or drop in connection while we work to resolve this.
Posted Mar 05, 2025 - 16:42 UTC
This incident affected: Server Status.