Cairo, Egypt Partial Outage

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 07:43 UTC

Investigating

We have a partial outage in Cairo and are currently looking into the issue.
There are 2 servers at this location, and one of them isn’t available at the moment in the APP.
Posted Jun 02, 2025 - 04:14 UTC
This incident affected: Server Status.