LIS Lisbon, Portugal

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 15:54 UTC

Investigating

We are investigating a partial outage at this location and connection may be intermittently affected.
Posted Mar 31, 2026 - 09:03 UTC
This incident affected: Server Status.