[MSP Minneapolis Service Disruption]
Incident Report for IPVanish
Resolved
No further reports of this issue have been received.
Posted Apr 21, 2024 - 16:28 UTC
Monitoring
The issue affecting this location has been resolved and we can confirm traffic has resumed. We do not expect further updates from our vendor, but we will continue to monitor to ascertain stability. If you have any questions about this issue, please contact support.
Posted Apr 21, 2024 - 11:29 UTC
Investigating
We are currently investigating a potential service impacting situation in this location. The issue at this location is packet loss between various locations and some of the systems may show unavailable.
Posted Apr 21, 2024 - 03:26 UTC
This incident affected: Server Status.