HRV - Croatia
Incident Report for IPVanish
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 11:15 UTC
Investigating
We are currently investigating a potential service-impacting situation in this location. There is intermittent packet loss at this location that is affecting connections to some of the servers.
Posted Oct 21, 2024 - 09:09 UTC
This incident affected: Server Status.