Vancouver, Canada

Incident Report for IPVanish

Update

We are continuing to investigate this issue.
Posted Jun 22, 2026 - 00:22 UTC

Investigating

Some servers may not be available while we investigate.
Posted Jun 22, 2026 - 00:22 UTC
This incident affects: Server Status.