Ljubljana, Slovenia

Incident Report for IPVanish

Resolved

We have received no further reports of this issue.
Posted Apr 08, 2026 - 19:32 UTC

Investigating

We are currently investigating a potential service-impacting situation for Ljubljana, Slovenia. Some services may not be available while we investigate.
Posted Apr 08, 2026 - 11:28 UTC
This incident affected: Server Status.