St. Louis, Detroit, and Cincinnati, US

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 09:39 UTC

Investigating

There is a service-impacting issue at these locations, which is being investigated.
Posted Jan 06, 2026 - 08:10 UTC
This incident affected: Server Status.