WireGuard issue

Incident Report for IPVanish

Resolved

We have received no further reports of this issue.
Posted Jun 29, 2026 - 19:56 UTC

Investigating

We are currently investigating a service impacting issue with WireGuard. At this time, we recommend switching to another protocol.
Posted Jun 29, 2026 - 18:03 UTC