Tokyo, Japan

Incident Report for IPVanish

Resolved

We have received no further reports of this issue.
Posted Oct 25, 2025 - 17:38 UTC

Investigating

There is a connectivity outage in Tokyo causing instability and degraded connectivity for some servers.
Posted Oct 25, 2025 - 14:47 UTC
This incident affected: Server Status.