OpenVPN Connections

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted May 10, 2026 - 22:02 UTC

Investigating

We are currently investigating a service impacting situation in regard to OpenVPN Connections.. At this time some servers may not be available.
Posted May 10, 2026 - 17:22 UTC