ZAG - Zagreb, Croatia
Incident Report for IPVanish
Resolved
The issue affecting this location has been resolved and we can confirm traffic has resumed.
Posted Oct 21, 2024 - 18:51 UTC
Investigating
We are currently investigating a potential service impacting situation in this location. There is intermittent packet loss at this location that is affecting connections to some of the servers.
Posted Oct 21, 2024 - 13:35 UTC
This incident affected: Server Status.