Service Impacting Situation for Cincinnati
Incident Report for IPVanish
Resolved
The service in Cincinnati has been restored on the affected servers.
There was a hardware issue and we will continue to monitor the system.
Posted Sep 30, 2024 - 07:57 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2024 - 07:32 UTC
Investigating
We are currently investigating a service impacting situation for Cincinnati. The affected servers are cvg-b13 through cvg-b21, also cvg-b26 through cvg-b34 and the socks server cvg-s01.
Posted Sep 29, 2024 - 07:32 UTC
This incident affected: Server Status.