Service impacting situation for Amsterdam, Netherlands

Incident Report for IPVanish

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 18:20 UTC

Investigating

We are currently investigating a potential service impacting situation for Amsterdam, Netherlands. There is intermittent packet loss at this location that is affecting connections to some of the servers.
Posted Feb 25, 2026 - 03:38 UTC
This incident affected: Server Status.